Server Slowdown

Incident Report for Dripos

Resolved

All customers have confirmed going back online. We'll be sending a post-mortem tomorrow morning with an in-depth explanation of the outage and what we are doing to prevent this from happening.
Posted Apr 09, 2024 - 21:32 EDT

Monitoring

Our servers are back online, and customers are reporting normal operations. We will continue to monitor the situation and respond later tonight.
Posted Apr 09, 2024 - 21:06 EDT

Identified

We have found the issue. To resolve it, we are restarting our servers, which will take Dripos offline for around 15 minutes. In the meantime please use our offline mode!
Posted Apr 09, 2024 - 20:05 EDT

Investigating

We are currently getting reports of devices unable to connect to Dripos. We are aware and looking into this.
Posted Apr 09, 2024 - 19:47 EDT
This incident affected: Core Server.