Investigating Reports of Web Dashboard Slowness & POS Offline Issues

Incident Report for Dripos

Resolved

This incident has been resolved.

All POS apps should be operating normally. If you see an install update button on your Point of Sale app, please install the update. Latest version should be v1.8b.53-1a.

The Web Dashboard should also be loading normally.
Posted Feb 07, 2025 - 09:32 EST

Monitoring

A fix has been implemented and we are monitoring.
Posted Feb 07, 2025 - 09:31 EST

Investigating

We’re currently investigating reports of the web dashboard being slow to load and intermittent issues with point-of-sale apps going offline. Our team is actively looking into the cause, and we’ll provide updates as soon as we have more information.

For any customers with offline POS apps, please utilize manual card with offline to capture payments to be processed later when you get back online.
Posted Feb 07, 2025 - 09:21 EST
This incident affected: Core Server, Point of Sale, and Web Dashboard.