[Dripos Uneffected] Widespread Network Outages
Incident Report for Dripos
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 21:21 EST
Investigating
We've been getting reports from internet service providers and customers around the country stating that their internet has been going in and out for the last few hours. Dripos has not been affected by the network outages, but customers affected by them will be unable to connect to Dripos.

If you are having issues, we suggest forcing our offline mode by going to the Point of Sale settings page -> Checkout Screens -> Force Offline Mode toggle on. We advise that you should keep this setting on until your internet becomes more stable.
Posted Mar 05, 2024 - 16:20 EST