We're seeing most customers have their card reader connectivity issues resolved. Stripe has also confirmed they are seeing this as well. We are sorry for any inconvenience this incident could have caused.
Posted Oct 21, 2022 - 12:33 EDT
Investigating
Customers are confirming readers coming back online.
Posted Oct 21, 2022 - 11:33 EDT
Monitoring
Stripe has reached out and stated they have deployed a fix and that card readers with connectivity issues should be recovering to a stable state.
Posted Oct 21, 2022 - 11:31 EDT
Update
Our payment provider Stripe has confirmed a system-wide card reader incident. They are currently looking into a fix. Please use the manual card and scan card features since these are not affected by the outage. We will reimburse the difference between the processing fees during this incident.
Posted Oct 21, 2022 - 11:07 EDT
Investigating
Card readers seem to be having some type of connectivity issues. We are currently aware of this and investigating with our payment provider.