Server Outage
Incident Report for Dripos
Resolved
We've seen full resolution on our database and server. It seems all customers affected are also back up and running. We'll send a post-mortem later today with the root cause and how we'll be preventing an outage like this in the future.
Posted Mar 10, 2024 - 10:15 EDT
Update
Point of Sales might have been logged out during the incident. If you log back in, you should be able to operate normally.
Posted Mar 10, 2024 - 09:53 EDT
Monitoring
Our servers have been upgraded. Restart your point of sale and reader if you are currently offline.
Posted Mar 10, 2024 - 09:40 EDT
Identified
Our database is currently being overloaded because of an Amazon change overnight. We are currently restarting our database and recommend using offline mode.
Posted Mar 10, 2024 - 09:36 EDT
This incident affected: Core Server.