Point of Sale Offline
Incident Report for Dripos
Resolved
Everything seems to be back in working order. We'll update everyone with a post-mortem later today. We experienced a distributed denial-of-service (DDoS) attack against our point-of-sale server.
Posted Jun 20, 2024 - 15:18 EDT
Update
As customers get back online, please process your offline transactions as soon as possible, and do NOT log out of the POS or uninstall and reinstall the app until all orders are processed.

Learn more about processing offline payments here: https://support.dripos.com/docs/processing-offline-orders
Posted Jun 20, 2024 - 15:05 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 20, 2024 - 15:02 EDT
Monitoring
Point of sales should be starting to go back online. We've deployed fixes and will be monitoring our point-of-sale server.
Posted Jun 20, 2024 - 15:01 EDT
Update
As we continue to investigate and resolve the incident, we recommend taking offline payments with either cash or manual card. If taking a manual card payment, you have the option to scan a card via the iPad camera for faster checkout. Please do NOT delete your app or restart your app while this incident is ongoing as you will lose offline payments.
Posted Jun 20, 2024 - 14:50 EDT
Update
We are continuing to investigate this issue.

In the meantime, please utilize manual card payments in offline mode, or cash as workarounds. Please do not delete your app as this issue is ongoing.

Learn more about Offline Mode here: https://support.dripos.com/v1/docs/checking-out-in-offline-mode

Reach out to Dripos Support for assistance: (781) 583-3699
Posted Jun 20, 2024 - 14:45 EDT
Investigating
The point of sale is showing as offline. We are currently looking into this incident.
Posted Jun 20, 2024 - 14:26 EDT
This incident affected: Point of Sale.