Saved Tickets Failing

Incident Report for Dripos

Resolved

All systems are back to normal. Only around 20 tickets were affected, and those customers have been contacted.
Posted Sep 01, 2023 - 05:29 EDT

Monitoring

We've implemented a workaround on our side to allow tickets to flow normally. Reports generated on the dashboard might be outdated while our reporting database is updated.
Posted Sep 01, 2023 - 03:36 EDT

Identified

There is a problem with our hosting provider that is causing saved tickets to fail during checkout. If you currently use a saved feature setting like fire tickets during checkout, please temporarily disable it while we contact our database provider.
Posted Sep 01, 2023 - 03:19 EDT
This incident affected: Core Server.