Issue processing payments at some locations
Incident Report for Dripos
Resolved
This issue has been resolved by our engineering team. All payment types should be going through normally. If you utilized offline mode as a workaround, please process those transactions as soon as possible. If you are still dealing with issues, please reach out to our support team at (781) 583-3699. We will be glad to assist you!
Posted Dec 11, 2024 - 15:56 EST
Investigating
Cash, Manual Card, and Card Payments not going through at multiple locations. As a workaround, please utilize Force Offline Mode, or disable wifi on your device (iPad or Android Tablet) to capture manual card payments in offline mode.
Posted Dec 11, 2024 - 15:53 EST
This incident affected: Point of Sale.