Card Readers Processing Issues

Incident Report for Dripos

Resolved

Our payment processor has closed their case, and we're confident everything has been fixed.
Posted Sep 18, 2023 - 20:19 EDT

Monitoring

We've found that our fallback system on our readers has prevented Dripos from having any issues. We'll continue to have this incident open until our payment processor resolves their incident internally.
Posted Sep 18, 2023 - 17:26 EDT

Investigating

According to our internal logs, there are sporadic problems with card readers. We have not been contacted by any customers, but we are in talks with our payment processor. It seems there is an open incident on their side.
Posted Sep 18, 2023 - 17:07 EDT
This incident affected: Point of Sale.