Outdated Point of Sale Version

Incident Report for Dripos

Resolved

The old App Store release that prevented logins should be removed from the App Store. If you are still experiencing weirdness with being logged out or logging into the point of Sale, reach out to support at (781) 583-3699.
Posted Apr 23, 2024 - 09:07 EDT

Identified

Some customers are experiencing an outdated Point of Sale that has prevented them from logging in. If you are affected, please go to the App Store, search Dripos - Point of Sale, and click Update. Once you update the point of sale, you can log in normally.
Posted Apr 23, 2024 - 08:30 EDT
This incident affected: Point of Sale.