Text Message Vendor is Down

Incident Report for Dripos

Resolved

Text messages are back to operating normally. Sorry for any changes to workflow this outage caused.
Posted Mar 26, 2024 - 10:59 EDT

Identified

Our third-party text message vendor is currently having an outage. This means customer texts and text login codes will not be sent. If you need to log in to an app, enter your number, then click request an email code on the token screen. If this does not work for you, reach out to support (781) 583-3699
Posted Mar 26, 2024 - 08:33 EDT
This incident affected: Core Server.