Payment Provider Outage
Incident Report for Dripos
Resolved
We've confirmed the incident has been solved by our payment provider.
Posted Feb 08, 2024 - 17:09 EST
Monitoring
Our payment provider is recovery with all payment issues. We've confirmed this on our side and will be monitoring it for the time being.
Posted Feb 08, 2024 - 17:02 EST
Investigating
We're getting reports from our internal logs that our payment provider is having an outage. Not all customers seem affected, but we're working with our provider to determine the impact and issues.
Posted Feb 08, 2024 - 16:55 EST
This incident affected: Point of Sale and Card Readers.