Visa Debit Tipping issue
Incident Report for Dripos
Resolved
We've pushed an update to remove the incorrect error code. Up to date point of sale devices should be on v1.6b.30-1b.

Please reach out to Dripos Support at (781) 583-3699 if you are continuing to experience issues!
Posted Jul 02, 2024 - 10:18 EDT
Identified
We are aware of an issue causing Visa debit cards to throw an error after inputting a card. We are deploying a fix shortly.

Payments will still go through. It will just throw an error.
Posted Jul 02, 2024 - 09:13 EDT
This incident affected: Point of Sale and Card Readers.