Reports of POS Offline

Incident Report for Dripos

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 16:52 EST

Update

All devices are now back to normal and fully operational on all platforms. We are continuing to monitor resolution closely.

If you turned of your wifi to take orders, please turn your wifi back on and make sure to process any offline orders! See here for instructions on processing offline orders: https://support.dripos.com/orders/platforms/platforms-offline#process-offline-orders
Posted Nov 03, 2025 - 16:17 EST

Update

We have identified the issue causing POS devices being offline and have deployed a fix. Please stay posted for further updates!
Posted Nov 03, 2025 - 16:15 EST

Investigating

We are currently receiving some reports of some POS devices being offline. Please take offline orders if this issue is affecting your devices, and turn your tablet wifi off in order to do so. Our engineers are investigating with highest priority.
Posted Nov 03, 2025 - 16:11 EST
This incident affected: Core Server and Point of Sale.