Hub App Scheduler Issues on Android Devices

Incident Report for Dripos

Resolved

The issue has now been resolved. To view your schedules, please ensure you have updated the Hub App to the latest version (2.6.85) on both iOS and Android. Thank you for your patience while we worked on this!
Posted Apr 22, 2026 - 11:48 EDT

Identified

Our engineers have identified the cause of this issue and are currently working on a fix.
Posted Apr 21, 2026 - 17:18 EDT
This incident affected: Hub App.