Dripos Platforms Offline
Incident Report for Dripos
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 00:56 EDT
Monitoring
We've seen recovery of our server and are working on making sure all clients are back online
Posted Apr 04, 2024 - 22:44 EDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 22:24 EDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 21:53 EDT
Investigating
Dripos platforms are currently experiencing an outage and our team is investigating.
Posted Apr 04, 2024 - 21:51 EDT
This incident affected: Core Server, Point of Sale, Card Readers, and Web Dashboard.