Reports of Issues taking Payments with Card Readers

Incident Report for Dripos

Resolved

The issue with our underlying provider Redis has been resolved, card readers and all systems are now fully operational. If you need assistance re-connecting your reader or troubleshooting, please reach out to Dripos support or visit support.dripos.com for information.
Posted Jul 12, 2025 - 11:49 EDT

Monitoring

We're seeing resolution across devices and our third party Redis server has reported they are back to full operation. We are continuing to monitor activity across our platforms.
Posted Jul 12, 2025 - 11:28 EDT

Identified

We are actively mitigating an active issue impacting card reader payments across our system. The root cause is an outage at our third-party infrastructure provider, Redis, whose East US servers are currently down.

Our team is working to switch our systems over to a West US instance, and we are targeting a resolution shortly.
In the meantime, please process payments manually using card entry or cash payments.

We will provide further updates as we make progress. Thanks for your patience while we work to resolve this as quickly as possible
Posted Jul 12, 2025 - 11:11 EDT

Investigating

We have received reports of payment errors while using card readers due to a third party server outage. We are investigating this incident with highest priority. In the meantime, please use manual card to take payments. If you are not seeing resolution with manual card, please kick your POS offline by turning off the wifi and processing payments offline.
Posted Jul 12, 2025 - 11:06 EDT
This incident affected: Point of Sale and Card Readers.