Reports of POS Offline

Incident Report for Dripos

Resolved

This issue has been resolved and POS devices are confirmed to be coming back online. If you are still offline, please quit and restart your POS app.

Please see information on processing offline orders here: https://support.dripos.com/orders/platforms/platforms-offline#offline-mode
Posted Aug 08, 2025 - 13:05 EDT

Monitoring

We have seen some POS devices come back online. Please quit and restart your POS app if you were experiencing issues.
Posted Aug 08, 2025 - 13:00 EDT

Investigating

We are currently receiving reports of some POS devices being offline. We are investigating with highest priority. Please take manual cards and cash in the meantime!
Posted Aug 08, 2025 - 12:53 EDT
This incident affected: Point of Sale and Card Readers.